Exchange 2016 CU 5 – .NET Framework 4.6.2 pflicht

Im März 2017 soll das CU 5 für Exchange 2016 erscheinen. Laut Microsoft wird das .Net Framework 4.6.2 dann zu Pflicht werden.

Offiziell heißt es:

Ab der Freigabe von CU5 im März 2017 wird für Exchange 2016 .NET Framework 4.6.2 erforderlich. Es wird dringend empfohlen, Ihre Server als Vorbereitung auf diese neue Anforderung auf .NET Framework 4.6.2 zu aktualisieren. Wenn .NET Framework 4.5.2 auf Ihren Exchange-Servern installiert ist, aktualisieren Sie Ihre Server vor der Installation von .NET Framework 4.6.2 auf Exchange 2016 CU4.
Wenn Sie .NET Framework 4.6.1 auf Ihrem Exchange 2016 CU3- oder CU4-Server installieren müssen, müssen Sie zuerst die folgenden .NET Framework-Hotfixes installieren. Wenn Sie Exchange 2016 von Exchange 2016 CU1 oder früher upgraden, müssen Sie vor der Installation von .NET Framework 4.6.1 Exchange 2016 CU3 oder CU4 installieren.

Quelle: Technet

Tagged with: , ,
Veröffentlicht in Exchange, Uncategorized

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s

DeBugIT Autoren

Gib deine E-Mail-Adresse ein, um diesem Blog zu folgen und per E-Mail Benachrichtigungen über neue Beiträge zu erhalten.

Follow DeBugIT – IT Blog on WordPress.com
%d Bloggern gefällt das: