Outlook 2013 – keine Konfiguration per Autodiscover außerhalb der Organisation

Vor kurzem hatte ich bei einem Kunden das Problem, das Outlook per Autodiscover keine Exchange Postfächer einrichten konnte. Innerhalb der Organisation  funktionierte es anstandslos. Sobald man es über das Internet versuchte quittierte Outlook die Konfiguration mit folgender Symptomen:  Entweder der Anmeldedialog poppte ständig auf oder die Meldung erschien „Es konnte keine verschlüsselte Verbindung zum Server hergestellt werden“.

Da vor kurzem das CU 6 auf dem Exchange 2013 Servern ausgerollt worden ist, suchte ich den Fehler im Cumulative  Update. Verdutzt war ich jedoch, dass die Testconnectivity Seite von Microsoft keine Probleme finden konnte. Daraufhin hat der Kunde die Updates auf den Clients überprüft. Fündig geworden ist beim Outlook Update vom 14. Oktober 2014 (KB2986204). Nach der Deinstallation des Updates, funktionierte alles wieder.
Offenbar bringt das Update auch weitere Probleme. So berichtet ein Admin im Technet, dass nach der Installation des Updates das Runterladen des Offline Adressbuches bei Verwendung von Mapi over HTTP nicht mehr möglich war.

Vielen Dank an Florian W. für die Information über das fehlerhafte Outlook Update.

Veröffentlicht in Outlook

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s

DeBugIT Autoren

Gib deine E-Mail-Adresse ein, um diesem Blog zu folgen und per E-Mail Benachrichtigungen über neue Beiträge zu erhalten.

Follow DeBugIT – IT Blog on WordPress.com
%d Bloggern gefällt das: